TopicStarter: erikkosters
TopicDatum: Geplaatst: 01 Dec 2009 04:10 pm
Forum: Electronica
Beginpost:
Citaat Oorspronkelijk geplaatst door erikkosters
Jaja, ik ben vandaag dus begonnen met het aansluiten van de achterlichten van een fase 2 op mijn fase 1.

Alles leek goed te gaan en de bestuurders kant werkte direct. Dus verder gegaan met de passagiers kant en deze ook aangesloten zoals ik op internet heb kunnen vinden.

Nadat ik deze ook helemaal aangesloten had, werkte deze kant ook, maar tot mijn verbazing werkte de bestuurders kant ineens niet meer.. Wanneer ik de fase 1 rechter achterlicht weer aansloot, werkte links wel weer.

Nu is mijn vraag, hoe los ik dit op? Zover ik hier op het schema kon aflezen gaan er van de kleine stekker aan de passagiers kant maar 2 kabels naar het achterlicht.. maar volgens mij moet ik hierdoor wat doorlussen om zo de linker kant ook te voorzien van stroom.

Iemand enig idee?
Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 01 Dec 2009 05:47 pm

Welk schema heb je?

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 01 Dec 2009 06:09 pm

Deze:



Rare is dat ze afzonderlijk prima werken. Dus ik gok dat ik wat moet door koppelen aan de passagiers kant van de grote stekker naar de kleine.

Citaat Oorspronkelijk geplaatst door Jeroen.
Geplaatst: 01 Dec 2009 11:38 pm

Ik zou zeggen dat je met de massa iets verkeerd doet. Dat is de enige kabel die zorgt dat alle lampjes van bv 1 unit uit kan laat vallen.

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 01 Dec 2009 11:41 pm

Eens, morgen maar eens proberen even een aparte massa te trekken voor de linker unit.

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 02 Dec 2009 06:04 pm

Er is iig wat mis met de aanduiding op deze afbeelding. In de RH Cluster van de fase 1, is de volgorde van de pinbezetting van het onderste rijtje niet van boven naar beneden gezet zoals de rest. Deze is van onder naar boven gezet

Dit is de volgorde van afbeelding: Indicator - Taillight - Reverse - Foglight - Earth - Stoplight.

Het moet zijn: Stoplight - Earth - Foglight - Reverse - Taillight - Indicator.

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 02 Dec 2009 06:10 pm

Ok, maar dat zijn maar 2 kabels, en daardoor zou niet alles het ineens niet moeten doen.. toch? Ik bedoel ik ben niet helemaal een leek @ elektronica.

Heb vandaag ook geprobeerd om een aparte aarde te leggen, maar ook dat mocht niet baten. Hij stuurt bij de rechter kant (passagiers kant) in elk geval iets van de groter stekker naar de kleine normaal gesproken, waardoor het nu niet werkt.

Ik gok dat het ook wel werkt met gewoon doorverbinden, dus ik denk dat ik dat morgen maar even ga proberen. Jammer dat het zo vroeg donker is!

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 02 Dec 2009 06:23 pm

Nu ik die afbeelding nog eens bekijk, mis ik ook het doorverbinden naar de linker unit. Deze verbindingen zitten bij de fase 1 IN de achterlicht units. Bij de latere fases blijkbaar niet meer.

Ik zal je even een afbeelding, die ik heb gemaakt, mailen om je duidelijk te maken wat ik bedoel.

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 02 Dec 2009 06:24 pm

ok top! tnx! Doorverbinden doet hij inderdaad niet lijkt het..

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 02 Dec 2009 06:29 pm

Is het niet makkelijker om een conversie draadboom te gebruiken?

Ik heb toedertijd bij mijn Lexus look (voor fase 2/3) zelf stekkerblokken gemaakt uit een paar oude binnen werken van de originele achterlichten. Toen waren die draadbomen er nog niet.

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 02 Dec 2009 06:36 pm

Misschien wel, kun je niet het binnenste gedeelte van de ph1 gebruiken? Nog makkelijker...

Citaat Oorspronkelijk geplaatst door henky306
Geplaatst: 03 Dec 2009 11:08 am

ik heb het destijds ook gedaan. zonder schema! gewoon alles doormeten met multimeter. dat werkt voor mij perfect.

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 03 Dec 2009 07:11 pm

erikkosters schreef: Misschien wel, kun je niet het binnenste gedeelte van de ph1 gebruiken? Nog makkelijker...

Neh, dat past niet achter/in de Lexus look unit...

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 03 Dec 2009 11:02 pm

dat snap ik.. nougoed.. ik ga morgen maar eens verder kijken, vandaag met de uitlaat bezig geweest dus

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 08 Dec 2009 06:20 pm

het is gelukt vandaag, gewoon met het bovenstaande schema toch wel

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft