TopicStarter: de vecht
TopicDatum: Geplaatst: 19 Aug 2009 09:54 pm
Forum: Electronica
Beginpost:
Citaat Oorspronkelijk geplaatst door de vecht
ik heb nu al redelijk wat tijd zitten in de elektronica in de auto maar hij blijft problemen houden. het betreft hier een 306 XSi 2.0 liter uit 1994

recent vervangen
- zekeringkast
was door gelust op zekering 21, de zekeringkast make interne verbinding met verschillende circuits (licht heeft het daarna een paar keer gedaan)
- radio
was er hard handig uitgetrokken door vorige eigenaar, nieuwe sterkers op gemaakt en geheugen aangesloten op sigaretten aansteker
- kachel weerstand
de oorspronkelijke weerstand gaf oneindig aan (1 op multi meter)
- bedieningsknoppen van de mistlampen (voor en achter)

nog te vervangen
- kachel aanjager
deze doet het alleen op stand 1

problemen met
- instrumenten verlichting doet het de ene keer wel en de andere keer niet
- de verlichting linksachter en de nummerplaat verlichting doen het niet
(de remlichten achteruitrij lichten doen het wel)
- de lampen unit zijn doorgemeten en verkeren in goede staat
- bagageruimte verlichting werkt niet
- de kabelboom geeft allemaal redelijke waarden af op een draad na, deze geeft een weerstand van 62 ohm aan.

heeft iemand een idee waar het aanligt dat de verlichting linkachter en de nummerplaat verlichting het niet doen?
Citaat Oorspronkelijk geplaatst door 306 Josty
Geplaatst: 20 Aug 2009 08:58 am

misschien lampjes kapot
En bij de kofferbak moet je eens proberen om wanneer je hem open hebt staan een stoot tegen de klep te geven.
Bij mij ging hij dan soms wel aan. Ik heb dat panneel er af gehaald wat over de ruitenwisser moter zit en recht het kwikschakelaartje iets schuiner gezet.
Nu doet hij het weer.
Succes er mee.

Citaat Oorspronkelijk geplaatst door de vecht
Geplaatst: 20 Aug 2009 09:10 am

de lampen had ik vervangen, (meer uit voorzorg)
en remlicht geven de lampen wel aan. remlichten en achterlichten zijn de zelfde lampen (of dat is mijn veronderstelling)

Citaat Oorspronkelijk geplaatst door 306 Josty
Geplaatst: 20 Aug 2009 09:12 am

tja daar week ik verder dan ook niks van. Gewoon goed door meten en zoeken.
En de kofferbak verlichting?

Citaat Oorspronkelijk geplaatst door de vecht
Geplaatst: 20 Aug 2009 09:13 am

ik zat zelf te denken dat mijn kabelboom voor de cluster van de achterlampen niet goed functioneerde.
zit te denken om de kabelboom te vervangen, maar dat is waarschijnlijk echt een rot klus. daarom informeer ik wat andere mensen denken dat het is

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 20 Aug 2009 07:22 pm

Ik kan je situatie niet bekijken, maar het lijkt me dat het in de eerste instantie "meten is weten" is. Je zult toch eerst draadbreuk moeten uitsluiten. Maken de stekkers goed contact? Contactspray doet ook nog wel eens wonderen.

Citaat Oorspronkelijk geplaatst door XSI_overruled
Geplaatst: 20 Aug 2009 09:18 pm

mischien iets lulligs als ee nzekering?

had ik laatst tenminste verkeerd gekeken bij mijn achterlichten, alles door gemeten tot ik uitkwam in het zekeringen kastje... bleek de zekering van het linker achterlicht gesprongen te zijn.

en je instrumenten verlichting kan goed die dim schakelaar zitten te klooien kun je kijken of die goed contact maakt desnoods doorlussen om ff te proberen of het dan voorbij is?

mischien dat je hier iets aan hebt?

en anders meten meten meten....

sucses greets wes..

Citaat Oorspronkelijk geplaatst door Kermit306TCI
Geplaatst: 20 Aug 2009 10:56 pm

de kentekenverlichting is gekoppeld aan de linker achterlicht met een 2 polige stekker.... van de rechterlamp gaat een draadboom met 6?? draden naar de linkerlamp...controleer die maar eens, krijg je op die draad bij de rechterlamp wel stroom?

Citaat Oorspronkelijk geplaatst door de vecht
Geplaatst: 20 Aug 2009 11:23 pm

het enige dat ik nog niet heb gedaan is gekeken naar de schakelaar van de verlichting (was er van uit gegaan dat deze goed functioneerde, want de zekeringkast was door gebrand, sluiting van verschillende circuits)

Kermit306TCI Geplaatst: Do Aug 20, 2009 10:56 pm Onderwerp:

--------------------------------------------------------------------------------

de kentekenverlichting is gekoppeld aan de linker achterlicht met een 2 polige stekker.... van de rechterlamp gaat een draadboom met 6?? draden naar de linkerlamp...controleer die maar eens, krijg je op die draad bij de rechterlamp wel stroom?

had ik al gemerkt met door meten, daarom dacht ik dat het misschien zat in de kabelboom.

ik zal in iedergeval kijken of de schakelaar goed functioneerd.

wie weet trouwens wat de ohm's weerstand is van de verschillende draden in de kabelboom. (een draad heeft zelf weerstand (nihil) met de gekoppelde functie)
ik heb zelf geen goed idee rond welke waarde deze moeten zitten. ben er van uit gegaan dat tussen 0,1 en 2 Ohm normale waarde waren voor de kabelboom, weet iemand hier meer van?

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft