TopicStarter: slager
TopicDatum: Geplaatst: 03 Mrt 2009 07:56 pm
Forum: Electronica
Beginpost:
Citaat Oorspronkelijk geplaatst door slager
Hallo,

ik heb sinds kort een piep in mijn boxen.
Het reageert op het gas geven, maar ook op de ventilator.

Heeft iemand enig idee hoe dit komt??

Ik hoop dat jullie snappen wat ik bedoel,
anders merk ik het vanzelf wel
Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 03 Mrt 2009 08:02 pm

Dynamo ruis?? (dat kon je met een condensator oplossen ofzo..??? zijn meer specialisten hier )

Citaat Oorspronkelijk geplaatst door Christian
Geplaatst: 03 Mrt 2009 08:36 pm

als je er een versterker tussen heb zitten
zou het ook kunnen zijn dat je Versterker geen goede aarde meer maakt.

Gr Christian

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 03 Mrt 2009 08:37 pm

kan ook zijn dat je je elektriciteits kabel naar je versterker eventjes ergens anders langs moet leggen dat had ik.. toen ik die anders getrokke had door de auto was het weg

en het kan ook zijn dat je terwijl je versterker of hoofdunit aanstond dat je toen met de kabels bent bezig geweest? dat je de kabels uit je versterker hebt getrokkken en er weer in hebt gedaan? ken zijn dat dan je kabels beschadigt zijn ofzo..

Citaat Oorspronkelijk geplaatst door Bart-Jan
Geplaatst: 03 Mrt 2009 10:43 pm

het ligt nog vaker aan dat:

de massa van je versterker aan de auto zit en die een vreemd sijn aan de massa van je radio geeft.

wat je daar aan kan doe is te eerst de massa aansluiting van de versterker controleren.

anders de massa van de radio of de versterker rechtstreeks aan de accu maken. in ieder geval dichter bij het massa punt aan het carroserie

Citaat Oorspronkelijk geplaatst door smurf
Geplaatst: 04 Mrt 2009 02:05 pm

bij mij was het toen de massadraad van de versterker. die moet goed op de carrosserie zitten en goed vast. ik heb hem toen op het bevestigingspunt van de achterbank geschroefd.

probleem opgelost toen.

Citaat Oorspronkelijk geplaatst door Elco1987
Geplaatst: 04 Mrt 2009 02:49 pm

heb je toevallig de massa en speaker kabel naast elkaar liggen? dan zou het dynamo ruis kunnen zijn. als dat het is dan zou je een van de twee aan de andere kant van de auto kunnen leggen, en dan zou het over moeten zijn. als het dan nog niet over is moet je ff verder zoeken

Citaat Oorspronkelijk geplaatst door XSI_overruled
Geplaatst: 04 Mrt 2009 04:01 pm

ja idd of massa problematiek!

of de +(voeding) langs de Signaal kabels liggen.? dit kan ook een storend effect geven!

hoop dat je he tsnel vind !

greets wes...

Citaat Oorspronkelijk geplaatst door Elco1987
Geplaatst: 04 Mrt 2009 04:40 pm

dat zij ik al alleen zo ist korter ja

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 05:41 pm

Ik heb gekeken of de kabels tegen andere kabels aan ligt, is niet het geval.

De massakabel van de versterker, had ik al vast gezet onder de achterbank, dus daar moet het ook niet aan liggen.

Kan het misschien zijn dat de dynamo niet al te best meer is?
Is mij ook maar vertelt dat het daar aan kan liggen, kheb er zelf ook de ballen verstand van

Doe mij maar een 1/2 varken, daar red ik mij beter mee

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 04 Mrt 2009 05:42 pm

ken je ook ff langs een audio speciaal zaak gaan dat je het ff laat hore aan een specialist..

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 05:45 pm

Ja dat wou ik vanmiddag ook doen, maar toen ik voor de zaak stond was het weer weg

Het is niet de hel tijd dat het zo piept.

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 04 Mrt 2009 05:46 pm

o haha das wel beetje lastig dan..

tja naja zoals ik al eerder zei ik had precies het zelfde en heb toen mijn voedingskabel onder de auto langs gelegd en alle draden nog eens opnieuw aangesloten en toen was het bij mij weg..

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 06:20 pm

Oke, en waar heb je hem aan vast gemaakt dan onder de auto?
En waar laat je hem in de kofferbak weer naar binnen?

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 04 Mrt 2009 06:24 pm

ik heb hem onder de bank weer in de auto laten komen ik heb daar een gat geboord en hij zit vast met ti-reps onder de auto

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 06:28 pm

oke, ik zal het onthouden.
Eerst maar eens bij een auto zaak langs, kijken wat die zeggen.

En dan heb ik nog een ding:

1 van mijn bermlampen heeft de geest gegeven, en nu vroeg ik mij af hoe je het makkelijkst het lampje kan vervangen.

Heb al ff onder de auto gekeken, maar naar mijn idee kan ik er zo niet bij en moet de bumper er af, klopt dat? of ben ik zo niet technisch aangelegd

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 04 Mrt 2009 06:41 pm

De bumper hoeft er sowieso niet vanaf Heb jij de ronde of de oudere mistlampen? Als het goed is kun je er wel bij komen als je de modderkuip los haalt. (heb zelf niet dat type, dus meer kan ik je niet vertellen)

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 06:43 pm

Oke, ik heb de ovale lampen.
Ik zal dat maar eens proberen.

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 04 Mrt 2009 07:07 pm

ALS je de kabel onder de auto door wilt leggen en via de achterbank weer naar binnen wit doen kijk dan wel uit dat je geen gaatje perongeluk in je benzine tankt boort ! ken uit ervaring vertelle dat gaan stinke in je auto

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 04 Mrt 2009 07:44 pm

Haha, ja das niej zo slim. Maar je hebt hem weer dicht?

Citaat Oorspronkelijk geplaatst door XSI_overruled
Geplaatst: 04 Mrt 2009 08:02 pm

Elco1987 schreef: dat zij ik al alleen zo ist korter ja

oh haha denk overheen gelezen

Citaat Oorspronkelijk geplaatst door Oosse
Geplaatst: 04 Mrt 2009 08:54 pm

ja alles is weer goed bij mijn wagen en benzine stank is ook niet meer aanwezig

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 04 Mrt 2009 10:16 pm

Whaha slimme actie
Heb zelf ook eens een slimme actie gehad bij mijn vorige auto..tweeters in de deur gemaakt (op de perfecte en vlakke plek) helaas konden toen de deuren niet meer dicht. Whaha was dus het stuk wat tegen het dashboard aankwam

Citaat Oorspronkelijk geplaatst door 306xsi
Geplaatst: 04 Mrt 2009 11:21 pm

ga eens langs ast

Citaat Oorspronkelijk geplaatst door slager
Geplaatst: 05 Mrt 2009 06:50 pm

Ja das ook een goeie tip.
Ik kom daar al zo weinig

Moet er toch weer eens heen, ff kijken of ze daar nog andere kapjes voor de richtingaanwijzer hebben.

Citaat Oorspronkelijk geplaatst door 306xsi
Geplaatst: 05 Mrt 2009 10:58 pm

hahahahaah jah vastwel die hebben zowat alles

Citaat Oorspronkelijk geplaatst door tinus
Geplaatst: 17 Jun 2009 11:03 pm

slager schreef:
1.Ik heb gekeken of de kabels tegen andere kabels aan ligt, is niet het geval.

2.De massakabel van de versterker, had ik al vast gezet onder de achterbank, dus daar moet het ook niet aan liggen.

3. Kan het misschien zijn dat de dynamo niet al te best meer is?
Is mij ook maar vertelt dat het daar aan kan liggen, kheb er zelf ook de ballen verstand van

Doe mij maar een 1/2 varken, daar red ik mij beter mee

ik heb hier een aantal reactie voor je op het geen wat je gezegt hebt

1: ze hoeven niet perse tegen mekaar aan te liggen maar het kan ook in de buurt van zijn. daardoor heb ik altijd de voorkeur aan afgeschermde RCA kabels aangezien het feit dat er door de magnetische van andere stroom voerende kabels ook een spanning kan ontstaan in je rca kabels wat dus die ruis geeft.

2: is de dikte van je massa kabel wel goed, niet dat je een 20 mm voedende kabel legt en dan een 2.5 mm kabeltje naar je massa aanlegt want dan kan hij zen spanningen niet kwijt. ( denk aan het warm worden of zelfs af branden van je bekabeling!)

3: als je dynamo niet goed werkende is dan moet binnen de kortste keren je auto niet meer starten omdat dan je accu leeg is. en wil je het egt zeker weten, ga dan met een DRAAIENDE motor meten op je plus pool en zoek een goed aardt punt uit als het goed is moet je 13.7 volt meten ( wat minder mag ook als het maar niet minder is dan 13 volt)

ohja ik las ook net dat een condensator ook kan helpen, maar dat is met een condensator van 1 Farad pas nodig als je met een RMS vermogen knalt van 1000 Watt of meer ( lees: 1Farad per 1000 Watt)

veel succes en ik hoop dat je hier wat aan hebt!

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 18 Jun 2009 07:37 am

13.7 laadstroom van de accu is al behoorlijk laag hoor Het moet 14-14.4 zijn bij een goede dynamo...

Citaat Oorspronkelijk geplaatst door tinus
Geplaatst: 18 Jun 2009 08:04 am

Christiaan schreef: 13.7 laadstroom van de accu is al behoorlijk laag hoor Het moet 14-14.4 zijn bij een goede dynamo...

het was voor mij ook laat

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 18 Jun 2009 08:24 am

Haha dat kan Bedoel er ook niks mee

Citaat Oorspronkelijk geplaatst door Speakerfreak
Geplaatst: 18 Jun 2009 09:46 am

Voeding mag wel bij je speakers kabels lopen, niet bij je signaal kabels.

Goede massa + bekabeling gebruiken, als je het dan nog hebt zou je kunnen proberen de massa van je radio op het zelfde punt als je versterker aan te sluiten.
Zorg er ook voor dat de behuizing van je versterker geen contact maakt met de massa/chassis van je auto.

Citaat Oorspronkelijk geplaatst door erikkosters
Geplaatst: 18 Jun 2009 10:38 pm

of ff een aparte massa kabel van je accu naar chassis leggen.. met dezelfde dikte als je plus naar de versterker

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft