TopicStarter: Aussie
TopicDatum: Geplaatst: 17 Jul 2011 05:31 pm
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door Aussie
Ik heb al weer een tijdje last van een beetje dynamo ruis over me speaker(s)

ik hoor het sowieso over me speaker aan de passagiers kant. de andere durf ik niet te zeggen

Ik heb al een extra aarde/massa draad getrokken naar het chassis van me radio. Hiermee leek het even weg te zijn. Maar helaas na een tijd is het weer terug gekomen.


Ook heb ik de centrale massa kabel van me versterkers op een paar plekken al geprobeerd maar het blijft terug komen. ( gordelbout, bout voor het positioneren van de achterbank )

Ook heb ik al een aantal massa punten in de auto opgeschuurd.

Moet ik de centrale massa kabel + aftakkende kabels van me versterkers dan nu maar dikke gaan uitvoeren? die zijn in principe al 35mm en 20mm

Of hebben jullie nog andere dingen?
Citaat Oorspronkelijk geplaatst door Mark_XSI
Geplaatst: 18 Jul 2011 03:10 am

ik mag hopen dat je de RCA (tulp kabels) niet bij een voedingsbron hebt liggen die 20 of 35mm2?
of je moet echt hele goede hebben die dubbel geisoleert zijn dan maakt het niet uit, je kan paar dingen proberen

1, kabels goed leggen! als je achter de auto staat met je neus naar het dashbord

voeding rechts ( met airco zoals ik )
middeconsole de rca kabels
en links eventuele speaker kabels

2, hoofdregel! massa moet altijd dikker zijn, leg een dikkere massa vanaf accu naar chassis dit heb ik opgelost met een 70mm2 massakabel (van n lasapparaat )

3, zoals je zei massapunten goed opschuren

4, dit stappenplan volgen!

https://forum.showyoursound.nl/topic.asp?TOPIC_ID=33687

sorry beetje te lui vandaag om te typen :$

Citaat Oorspronkelijk geplaatst door Aussie
Geplaatst: 18 Jul 2011 04:25 pm

Ik heb ze wel redelijk gescheiden liggen. RCA kabels lopen bij de bestuurder. Voeding loopt midden console passagiers kant en aan de passagiers deur kant lopen dacht ik de speakerkabels voor de front speakers.


Hmm een 70mm naar me chassis brengen heb ik niet zo heel veel zin in.
Mits ik een lasapparaat tegen komen die overleden is en die ze met kabels en al weggooien

Dus in principe moet ik me kabels maar is verandere voor dikkere

Ik zal eerst het stappen plan is even door lopen van show you sound

dank je !

Citaat Oorspronkelijk geplaatst door Mark_XSI
Geplaatst: 18 Jul 2011 05:55 pm

Nee ik heb een 70mm2 lopen van accu na chassis
rede daarvan
nja kijk zelf onderaan de tekst maar het is nodig aangezien ik niet wil werken met een condensator

nooit bezuinigen op bekabeling

ik zou als ik jou was zelf eerst eens beginnen met dat stappenplan van showyoursound

en anders eens proberen met een andere RCA kabel, geen gamma kabel OID maar gewoon goede

Citaat Oorspronkelijk geplaatst door Aussie
Geplaatst: 19 Jul 2011 06:25 pm

Mark_XSI schreef: Nee ik heb een 70mm2 lopen van accu na chassis
rede daarvan
nja kijk zelf onderaan de tekst maar het is nodig aangezien ik niet wil werken met een condensator

nooit bezuinigen op bekabeling

ik zou als ik jou was zelf eerst eens beginnen met dat stappenplan van showyoursound

en anders eens proberen met een andere RCA kabel, geen gamma kabel OID maar gewoon goede

Hhm ik maak wel gebruik van een condensator.

heb gewoon de RCA kabels van een dietz kabelset gebruikt en 1 aparte voor de subwoofer

En daar draai ik al een aantal jaar op maar sinds de laatste paar maanden dus last van die lichte ruis. Het was nog erger maar na het extra massa brengen naar de radio is het minder geworden.

Ik zal van het weekend is naar het stappenplan kijken. Het rare is ook dat die ruis pas komt nadat ik een stukje heb gereden. Dus niet gelijk bij het starten van de auto....

Citaat Oorspronkelijk geplaatst door Mark_XSI
Geplaatst: 19 Jul 2011 08:49 pm

Oh dat is best wel vreemd, klinkt misschien raar, probeer het eens zonder condensator... heb t nooit zo op die dingen

niet toevallig last van condens/vocht in je kofferbak?

mn eerste versterkertje had daar wel last van en ruisde dmv vocht ook een beetje

Citaat Oorspronkelijk geplaatst door Aussie
Geplaatst: 20 Jul 2011 05:46 pm

Mark_XSI schreef: Oh dat is best wel vreemd, klinkt misschien raar, probeer het eens zonder condensator... heb t nooit zo op die dingen

niet toevallig last van condens/vocht in je kofferbak?

mn eerste versterkertje had daar wel last van en ruisde dmv vocht ook een beetje

Ik heb zojuist even geluisterd. En de ruis komt alleen uit de speaker en tweeter aan de passagierskant voor in.

Dus verder niet uit me sub of uit me achter speakers of zelfs me speakers aan de bestuurders kant.

Dat maakt het nog vreemder.... Misschien zit er vocht in die specifieke deur?

In de kofferbak had ik wel wat vocht maar sindsdien heb ik ook een vochtvreter in de auto liggen ( pingu ) dus dat zal het niet zijn....

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft