TopicStarter: peug-niek
TopicDatum: Geplaatst: 13 Jan 2010 02:29 pm
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door peug-niek
ik weet niet hoe vaak ik al wel niet een radio heb vervangen in verschillende auto's, maar op de een of andere manier heb ik bij mijn eigen auto altijd gezeik ermee.

Ik krijg namelijk de gehele radio gewoon niet uit mijn dashbord :S Het fijne is ook dat de vorige eigenaar me 2 spijkers (in de orginele doos) heeft mee gegeven ipv die u vormige dingen die er meestal bij zitten.

Maar nu is mijn vraag iemand een idee hoe ik hem er het beste uit kan halen zonder mijn hele dashbord te slopen of los te hoeven halen?

Weet iemand de plekken waar de radio vast geklikt zit in het metalen frame en weet iemand hoe dat metalen frame vast zit in mijn dashbord?

(het is één of andere goedkope sony rotzooi, de radio ) en mijn auto is fase 3
Citaat Oorspronkelijk geplaatst door Elco
Geplaatst: 13 Jan 2010 03:04 pm

Naar een caraudio speciaalzaak gaan, die hebben vast wel de juiste pinnen voor de radio (voordat je van alles sloopt )

Citaat Oorspronkelijk geplaatst door Sephiroth
Geplaatst: 13 Jan 2010 03:47 pm

Jup ik heb zelfs een heel setje gekocht bij zo'n zaak. Ik kan voor zo'n beetje alle europese merken de radio eruit halen. Kostte me ong. 30 euries.

Citaat Oorspronkelijk geplaatst door peug-niek
Geplaatst: 13 Jan 2010 05:08 pm

Oke bedankt voor de tips, heb soort van hetzelfde gedaan. Ik ben alleen langs auto zaak van de ouders van oude vriend van mij geweest en die hadden zo'n setje gebruikt liggen. Die mocht ik ff lenen en zo was het gefixed.

Alleen nu heb ik probleem nummer 2 :S

Elke keer als ik mijn auto op contact zet dan gaat de radio niet aan, dan kan ik hem wel zelf aan zetten en dan doet hij het ook gewoon goed, maar zodra ik het contact helemaal uit zet en weer aan dan blijft de radio weer uit en is hij ook helemaal gereset. Heb het aantal keren gedaan en elke keer hetzelfde probleem.

Iemand een idee?

Citaat Oorspronkelijk geplaatst door Speakerfreak
Geplaatst: 13 Jan 2010 06:08 pm

Permanente en geschakelde plus omwisselen

Citaat Oorspronkelijk geplaatst door hoekske451
Geplaatst: 13 Jan 2010 07:33 pm

dus de rode en gele draad omruilen.
onthod ook geen zenders nou zeker?

Citaat Oorspronkelijk geplaatst door Dav-E
Geplaatst: 13 Jan 2010 07:42 pm

Met die spijkers lukt het ook, in plaats van die U-vormige sleutels. Spijkers er zo diep mogelijk insteken en deze zo ver mogelijk naar buiten (of naar binnen) duwen en je kan de radio er uit halen.
Die spijkers ontgrendelen gewoonweg de pennetjes van het radioframe.

Wat betreft het andere probleem: gewoon de rode en de gele draad van je ISO-stekker omwisselen, zoals Speakerfreak reeds aanhaalde

Citaat Oorspronkelijk geplaatst door peug-niek
Geplaatst: 13 Jan 2010 08:54 pm

oke bedankt voor de tips,

Ik zal het morgen even proberen.

Maar vind het toch wel raar omdat de sony radio die erin zat het wel gewoon deed en toen ik mijn pioneer er in deed, doet ie het niet.

Maarja ik ga het ff nakijken

Citaat Oorspronkelijk geplaatst door hoekske451
Geplaatst: 14 Jan 2010 09:45 am

kan zijn dat bij de sony de gele en rode al andersom zaten was bij mij ook

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft