TopicStarter: juan
TopicDatum: Geplaatst: 14 Aug 2008 11:58 am
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door juan
kan er mij iemand helpen met het volgende


ik heb namelijk problemen als mijn moter draait of als ik aan het rijden ben en mijn muziek staat hard dan gaan mijn lichten aan en uit nu ik heb al 1 condensator gestoken van ene farad nu is mijn vraag wat kan ik nog doen omdit probleem te verhelpen
Citaat Oorspronkelijk geplaatst door Black Panther
Geplaatst: 14 Aug 2008 12:11 pm

minder hard draaien

Citaat Oorspronkelijk geplaatst door JP2006
Geplaatst: 14 Aug 2008 12:27 pm

Vermeldt anders even wat voor audio je hebt , dan kunnen de ervaren mensen hier beter oordelen over wat je zou kunnen doen

Citaat Oorspronkelijk geplaatst door Black Panther
Geplaatst: 14 Aug 2008 02:38 pm

Sterkere condensator is denk ik het enige dat je kunt doen, en als je meerdere versterkers hebt, elke versterker voorzien van een condensator.

Citaat Oorspronkelijk geplaatst door tunerke007
Geplaatst: 14 Aug 2008 03:36 pm

heb hetzelfde aan de hand. en heb nu een voltmeter in de auto steken. en daar kan k het op de voet volgen en ik moet zeggen, wanneer een ampje van 300watt RMS open staat kan dat al wat volt afnemen zeg

Citaat Oorspronkelijk geplaatst door REVpuggie
Geplaatst: 14 Aug 2008 04:50 pm

je massa is slecht , deze is of niet dik genoeg of maakt geen goed contact met je chassis . condensator lost geen van je problemen op deze kan er weer tussenuit .

Citaat Oorspronkelijk geplaatst door peugeotfreak
Geplaatst: 14 Aug 2008 06:57 pm

even een paar mogelijk oorzaken opschrijven.

1) slechte massa
2) kabels te dun
3) dynamo niet zo heel fit meer en levert niet meer voldoende stroom
4) accu te zwak

Citaat Oorspronkelijk geplaatst door SoundBlaster
Geplaatst: 15 Aug 2008 11:11 am

Bij het trekken van een dikke(re) plus-kabel van accu naar versterker wordt nogal eens vergeten om een evendikke massa-kabel (zo kort mogelijk!) tussen accu en carroserie te zetten.

Citaat Oorspronkelijk geplaatst door juan
Geplaatst: 20 Aug 2008 01:51 pm

ik heb namelijk al 50 care dikke kabel getrokken omwille van 5x30 ampere aan versterker zowel plus als min
en ik speel momenteel met orginele radio van fiat bravo 2007
ik dacht van een tweede condensator te zetten maar weet niet hoe aan te sluiten

Citaat Oorspronkelijk geplaatst door wjr306
Geplaatst: 20 Aug 2008 04:29 pm

simpelle oplossing een nieuwe accu doet wonderen heb nl. een nieuwe accu en had nie eens condensator nodig (ook al staat die wel mooi )

Citaat Oorspronkelijk geplaatst door Blue Lagoon Cabrio
Geplaatst: 20 Aug 2008 07:30 pm

Bij voorkeur dan wel een Gel accu!

Citaat Oorspronkelijk geplaatst door juan
Geplaatst: 20 Aug 2008 10:52 pm

ik heb ene versterker van soundstream ega 1700
en twee woofers van soundstream taratula dubbel spoel op 1 OHM

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft