TopicStarter: Peter
TopicDatum: Geplaatst: 29 Mrt 2007 09:51 am
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door Peter
Hoi,

Na het overlijden van m'n Pioneer radio heb ik even tijdelijk de oude Clarion fabrieksradio in m'n auto gezet. Dit werkte verder goed.

Maar sinds 2 dagen doet de radio 't af en toe niet. Meestal 's middags als ik van m'n werk wegrij, terwijl hij het 's ochtends prima deed.

Het display van de radio werkt dan op halve kracht qua lichtsterkte en de radio gaat verder niet aan, geeft geen geluid.

Ligt dit aan de stroomtoevoer, krijgt de radio een te lage spanning (<12V)?

Ik heb de draden achter de radio al gecheckt en ook bij de speakers ziet 't er allemaal goed uit. Wat kan het zijn?
Citaat Oorspronkelijk geplaatst door PugZ
Geplaatst: 29 Mrt 2007 10:36 am

Meet je draden even door... Kan me niet voorstellen dat ie te weinig spanning krijgt als je vorige radio 't wel goed deed.

Citaat Oorspronkelijk geplaatst door Klokn
Geplaatst: 29 Mrt 2007 11:38 am

heej,

Een te lage spanning kan niet, maar waarschijnlijk ligt er ergens een draadje blood waardoor er een lekstroompje ontstaat. Ik zou zeggen, check check en dubbel check
suc6!

Citaat Oorspronkelijk geplaatst door Peter
Geplaatst: 17 Apr 2007 10:07 am

Nou ben er inmiddels achter. Het bleek dat de vorige eigenaar de speakers in de hoedenplank verkeer om had aangesloten. Ik kwam erachter toen ik de radio eruit haalde. Ik had al eerder gekeken, maar toen was ik alleen gefocust op blootliggende draden, maar die zag ik toen niet.

Ik keek naar dat ISO B-blokje en dacht: "Dat klopt volgens mij niet helemaal!" voor de zekerheid even een schemaatje van internet gehaald en inderdaad, de + en - voor de achterspeakers zaten verkeerd om.

Nadat ik het heb veranderd is de radio niet meer uitgevallen.

Citaat Oorspronkelijk geplaatst door Raymond
Geplaatst: 17 Apr 2007 12:57 pm

+ en - omgedraaid mag niet uitmaken (luidsprekersignaal is wisselspanning ).

Het zou wel kunnen zijn dat die stekker niet helemaal lekker was en dat dat nu, na jouw actie gerepareerd is.

Citaat Oorspronkelijk geplaatst door Kalcoen
Geplaatst: 02 Mei 2007 10:13 am

Raymond schreef: + en - omgedraaid mag niet uitmaken (luidsprekersignaal is wisselspanning ).

Het zou wel kunnen zijn dat die stekker niet helemaal lekker was en dat dat nu, na jouw actie gerepareerd is.

onjuiste polairiteit heeft wel invloed op je weerstand naar je versterker toe en ook al is het een sinusspanning dan moet je hem nog goed aansluiten. ze hebben niet voor niks de - aansluiten groter gemaakt dan de plus aansluiting op de speaker

Citaat Oorspronkelijk geplaatst door peugeotfreak
Geplaatst: 21 Jun 2007 07:17 pm

als het niet zou uitmaken hoe je luidsprekers aan sluit waarom hebben ze er dan + - op gezet, bij wisselstroom schekelaars enz. staat het er niet op

Citaat Oorspronkelijk geplaatst door arkie453
Geplaatst: 21 Jun 2007 08:16 pm

peugeotfreak schreef: als het niet zou uitmaken hoe je luidsprekers aan sluit waarom hebben ze er dan + - op gezet, bij wisselstroom schekelaars enz. staat het er niet op

Als je de + en - omdraait heb je een fasedraaiing. Dus de luidspreker beweegt tegengesteld van wat hij zou moeten doen.

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft