TopicStarter: Pug306cC
TopicDatum: Geplaatst: 26 Mrt 2007 11:01 am
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door Pug306cC
hallo

als ik me contact om draai klinkt alles perfect
maar zodra ik de motor start dan komt er een piep
door me rechter voor speaker door de muziek heen

weet iemand wat dat kan zijn???
Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 26 Mrt 2007 11:03 am

gaat ie mee met het toeren tal van je motor ??
massa probleem

Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 26 Mrt 2007 11:06 am

is dit met die versterker die ook die knal gaf ??

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 26 Mrt 2007 11:07 am

Sebring4life469 schreef: gaat ie mee met het toeren tal van je motor ??
massa probleem

weet nie heb meteen me contact weer uit gezet
klonk niet echt goed

maar dat zou best eens kunnen
ik zou wel een andere massaplek zoeken
en het nog eens proberen........

Citaat Oorspronkelijk geplaatst door bjorn
Geplaatst: 26 Mrt 2007 11:30 am

zorg dat je versterkers goed ge-aard zijn en kijk eventueel of je radio goed ge-aard is, bij mij was het probleem dat ie via de stuurkabels ging aarden, radio op hetzelfde punt gezet als de versterkers, probleem over..

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 26 Mrt 2007 11:32 am

okay wie kan me helpen.......

waar kan ik een goeie massa plek vinden
voor een versterker onder de voor stoel?

heb het rails van me stoel geprobeerd

heb tussen het chassis en de gordel op metaal geprobeerd

heb geprobbert waat me achterbank vast zit

maar overal krijg ik de piep weer terug
ja het is idd de piep die met de toeren mee gaan.........


iemand????

Citaat Oorspronkelijk geplaatst door stephan
Geplaatst: 26 Mrt 2007 03:37 pm

controleer even of de plus kabel naar de versterker niet in de buurt licht van de speaker kabel.
Hier door kan de boel ook gaan piepen en ruisen.

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 26 Mrt 2007 03:45 pm

stephan schreef: controleer even of de plus kabel naar de versterker niet in de buurt licht van de speaker kabel.
Hier door kan de boel ook gaan piepen en ruisen.

mijn kabel naar me versterker ligt onder me auto door,en heb de massa aan de binnekant van me chassis (op die zwarte balk onder de rugleuning) geaard (goed vrij geschuurd) en toch blijf ik dat gefluit houden

Heeft iemand een goed aansluitpunt voor me massa?

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 26 Mrt 2007 03:48 pm

ik heb de bout achterin de koffer, naast je staaksluitel voor de wielen, gebruikt. dit is M8 en werkt prima.

Gebruik een kartelringetje of schuur de plek kaal voor het beste resultaat

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 26 Mrt 2007 04:53 pm

SmauG schreef: ik heb de bout achterin de koffer, naast je staaksluitel voor de wielen, gebruikt. dit is M8 en werkt prima.

Gebruik een kartelringetje of schuur de plek kaal voor het beste resultaat

ja die is aan allebei de kanten al in gebruik

ben op zoek naar een massapunt in de buurt van me voorstoel

in de kofferbak heb ik geen plaats meer

dus hij ligt onder de stoel

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 26 Mrt 2007 04:58 pm

Sebring4life469 schreef: is dit met die versterker die ook die knal gaf ??


nou die knal kwam uit me subwoofer
maar die zat niet aangesloten op deze versterker
maar toch als ik de tulp uit de versterker trok
dan was wel die knal weg.........

maar die piep is dat slecht/schadelijk voor je installatie??????

Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 26 Mrt 2007 05:09 pm

ik heb de bout gebruikt valk achter de achterbank (5 deurs weet niet of dat verschil maakt ) en volgens mij is dat een bout van de ophaning maar ik heb nooit problemen gehad met een slechte massa
heb wel een piep erin zitten maar dat komt omdat dat dat dingetje van me tulp kabel in me versterker is afgebroken

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 26 Mrt 2007 05:17 pm

Erik306Cabrio schreef: SmauG schreef: ik heb de bout achterin de koffer, naast je staaksluitel voor de wielen, gebruikt. dit is M8 en werkt prima.

Gebruik een kartelringetje of schuur de plek kaal voor het beste resultaat

ja die is aan allebei de kanten al in gebruik

ben op zoek naar een massapunt in de buurt van me voorstoel

in de kofferbak heb ik geen plaats meer

dus hij ligt onder de stoel

de bouten waar je gordels mee vast zitten. die moeten namelijk aan de chassis vast zitten. anders de bouten van je stoelframe.. maar dat had je al geprobeerd?

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 26 Mrt 2007 05:18 pm

Sebring4life469 schreef: ik heb de bout gebruikt valk achter de achterbank (5 deurs weet niet of dat verschil maakt ) en volgens mij is dat een bout van de ophaning maar ik heb nooit problemen gehad met een slechte massa
heb wel een piep erin zitten maar dat komt omdat dat dat dingetje van me tulp kabel in me versterker is afgebroken

dus ik moet ff me achterbank eruit halen en daar een massapunt zoeken????

Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 26 Mrt 2007 05:19 pm

nee het zit in de kofferbak
net achter je bank
en dan terhoogte van je achteras

Citaat Oorspronkelijk geplaatst door Kluk
Geplaatst: 26 Mrt 2007 05:54 pm

Aarde bij de voorstoelen zou ik niet aanraden. Hou ze het liefts binnen 20cm ofzo vanaf de versterkers. Ik heb ze op de bout van de rugleuning van de achterbank. En anders helemaal naar de accu door lussen werkt soms ook. En leg je signaal kabels goed los van andere kabels neer.

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 27 Mrt 2007 08:15 am

Sebring4life469 schreef: nee het zit in de kofferbak
net achter je bank
en dan terhoogte van je achteras

daar kan ik niet meer bij komen

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 27 Mrt 2007 08:17 am

SmauG schreef: Erik306Cabrio schreef: SmauG schreef: ik heb de bout achterin de koffer, naast je staaksluitel voor de wielen, gebruikt. dit is M8 en werkt prima.

Gebruik een kartelringetje of schuur de plek kaal voor het beste resultaat

ja die is aan allebei de kanten al in gebruik

ben op zoek naar een massapunt in de buurt van me voorstoel

in de kofferbak heb ik geen plaats meer

dus hij ligt onder de stoel

de bouten waar je gordels mee vast zitten. die moeten namelijk aan de chassis vast zitten. anders de bouten van je stoelframe.. maar dat had je al geprobeerd?

ja en het blijft piepen maar ik ga nog wel ff verder zoeken

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 27 Mrt 2007 06:28 pm

nou ik denk... dat als je de verbinding van stoelframe naar chassis geprobeerd hebt.... dat het geen massaprobleem is

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 27 Mrt 2007 07:08 pm

dan ligt er toch ergens per ongeluk een kabel over elkaar
piep piep piep kan ik weer gaan zoeken gggggggggggrrrrrrrrrrrrrrr

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 30 Mrt 2007 02:46 pm

nou ik kom er maar niet uit!

het gefluit is nog steeds niet verholpen,ik betwijfel het of het een massaprobleem is

ik had hem eerst op de zwarte balk van de achterbank gemonteerd (zie foto),maar hier gaf hij nog steeds de fluit toon aan.

Toen dacht ik dat dit kwam omdat me massa te dicht bij me andere kabels aarde maakte,dus ik heb hem net achter in me kofferbak geaard

Maar nog steeds heb ik dit probleem

Weet iemand nog meer wat het probleem kan zijn

P.s.Als ik me radio op 'aux in' zet hoor ik het gefluit goed

www.members.lycos.nl/softyware/audio1.JPG

www.members.lycos.nl/softyware/audio2.JPG

[edit]

Ik heb trouwens net een topic hierover gevonden

https://forum.showyoursound.nl/topic...mp;whichpage=1

maar als ik die tulpstekkers uit me versterker haal (zie stap 1) dan doet me versterker het toch niet meer?aangezien die tulpstekkers verbonden zitten met me headunit?

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 30 Mrt 2007 04:45 pm

@ Red-Hazard.

Ik zou als ik jou was eerst eens je speakerkabels/tulpstekkers bij je voeding weghalen.. het zijn (zoals ik op de foto zie) allemaal geen afgeschermde kabels en kunnen dus storen op elkaar.

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 30 Mrt 2007 05:10 pm

je bedoelt de speakerkabels die in me versterker zitten?

(dan doen me boxen het toch niet meer en kan ik toch niet meer horen of het fluit?)

de speakerkabels die op me versterker zitten aangesloten zijn geen tulp stekkers,maar gewoon een draadje dat ik via een klemschroefje aan me versterker heb zitten,of moet ik er een tulpstekker van maken?(contact is toch contact...maakt niet uit hoe?)

Citaat Oorspronkelijk geplaatst door Blackout
Geplaatst: 30 Mrt 2007 10:57 pm

Het kan ook zijn dat het lipje van de box (waar de + en de - op zitten) in je deur het frame van de deur raakt heb ik ook gehad goed isoleeren.

Citaat Oorspronkelijk geplaatst door Martijnxsi
Geplaatst: 30 Mrt 2007 11:25 pm

Je moet ervoor zorgen dat de plus kabel en je tulp kabel niet bijelkaar naar achter gaan of naar het midden van de auto.
Als deze bijelkaar liggen dan krijg je die pieptoon in je boxen voor zover ik weet is het niet schadelijk voor je instalatie maar wel super vervelend.

Succes.

Groeten MartijnGti

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 02 Apr 2007 05:13 pm

https://www.pimtensen.nl/shop_detail...amp;cur_id=370

Is dit wat? misschien komt je piep door de dynamo?

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 02 Apr 2007 05:57 pm

ik heb gehoord dat dit meer geluid wegfilterd dan alleen die ruis

en zo heb je slechtere geluidskwaliteit

Citaat Oorspronkelijk geplaatst door Fuchsia Freak
Geplaatst: 02 Apr 2007 07:02 pm

MartijnGti schreef: Je moet ervoor zorgen dat de plus kabel en je tulp kabel niet bijelkaar naar achter gaan of naar het midden van de auto.
Als deze bijelkaar liggen dan krijg je die pieptoon in je boxen voor zover ik weet is het niet schadelijk voor je instalatie maar wel super vervelend.

Succes.

Groeten MartijnGti

laat ik dit es qouten aangezien jullie er overheen kijken


ET PROBLEEM is duidelijk dat je TULP KABEL langs alle ander kabels afligt.

als je de TULP KABEL nou eens helemaal aan de linker kant laat lopen (van voor naar achter)
en de rest van je kabels +/- speakerkabels aande andere kant (van vor naar achter)


dan is je geruis/gefluit kortom STORING verdwenen








de speakerkabels die op me versterker zitten aangesloten zijn geen tulp stekkers,maar gewoon een draadje dat ik via een klemschroefje aan me versterker heb zitten,of moet ik er een tulpstekker van maken?(contact is toch contact...maakt niet uit hoe?)



DIE GROENE KABEL IS DE TULP LEG DIE GESCHEIDEN VAN ALLE ANDERE KABELS



snappie???

Citaat Oorspronkelijk geplaatst door Martijnxsi
Geplaatst: 02 Apr 2007 08:03 pm

Dit is precies wat ik ook bedoelde,

Maar kon het niet zo duidelijk uit mijn vingers krijgen.

succes ermee

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 02 Apr 2007 08:25 pm

Je kunt tog ook dubbel afgeschermde RCA kabels leggen! deze zijn 2x omvlochten. daar komt echt nix bij hor.

Citaat Oorspronkelijk geplaatst door Blackout
Geplaatst: 02 Apr 2007 08:39 pm

dat klopt dat zijn de beste en de beste oplossing heb ze ook e in ligen

Citaat Oorspronkelijk geplaatst door Fuchsia Freak
Geplaatst: 02 Apr 2007 08:41 pm

SmauG schreef: Je kunt tog ook dubbel afgeschermde RCA kabels leggen! deze zijn 2x omvlochten. daar komt echt nix bij hor.

da klopt maar hij heeft nou eenmaal al die tulp kabel dus waarom een nieuwe kopen als hij de oude ff kan verleggen scheeld je wel weer een aantal eurie's

mijn rcakabels zijn oo kdubbel afgeschermt en toch liggen ze gescheiden van de rest van me bekabeling

Citaat Oorspronkelijk geplaatst door SmauG
Geplaatst: 02 Apr 2007 08:50 pm

uiteraard is dat beter om alle kanalen gescheiden te houden! volkomen mee eens. maar ik zou persoonlijk zorgen dat ik goede kabels heb liggen

Om strax mijn voorspeakers te berijken heb ik van mn werk een stuk Jobarkoflex KVCY 4x2.5 kabel dit zijn 4 genummerde aders in een omvlochten kabel. speciaal voor dit soort doeleinden geschikt.

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 03 Apr 2007 04:02 pm

bedankt ik zal het proberen van de week!

Citaat Oorspronkelijk geplaatst door 306erik
Geplaatst: 04 Apr 2007 06:28 am

Ik heb trouwens dubbel afgeschermde kabels liggen, maar die piepen ook...
Ik heb ze via de middentunnel, onder de vloerbekleding en bank door naar achter. Heb een filter van caliber ertussen, het werd wel veel minder maar het piepen is niet helemaal weg.

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 04 Apr 2007 06:07 pm

net maar eens ff gekeken naar mijn audio in me pug

Heb op jullie verzoek mijn tulpkabel losgetrokken en aan de andere kant (bestuurderskant) doorgetrokken naar achter,en me speakerkabels naar de passagierskant gelegd,zodat er tussen de 2 kanten nog ruimte genoeg zat

ik heb hem voor door mijn middentunnengehaald,helemaal voorin (achter je gaspendaal)loopt een opening van de ene kant naar de andere kant van je middentunnel en hier heb ik hem (met veel gepriel) mijn beide tulp kabels doorheen gefrot,en door mijn zekeringskastje laten lopen

Alles weer netjes aangesloten en getest...en wat denk je

Het werkt!

Ik ben weer happy en blij

Iedereen bedankt voor hun reaktie,en de oplossing!

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 04 Apr 2007 06:28 pm

das mooi dan gaan we weer met mij verder

heb ff gekeken en.....

heb me versterker onder de stoel onder de andere stoel gedaan
want er kwam een piep uit me boxen me draden lagen idd te dicht op elkaar......
maar nu deed ie ut ff zonder piep
en nu komt de piep weer uit me andere box....

Citaat Oorspronkelijk geplaatst door red-hazard
Geplaatst: 20 Apr 2007 11:28 am

Erik306Cabrio504 schreef: das mooi dan gaan we weer met mij verder

heb ff gekeken en.....

heb me versterker onder de stoel onder de andere stoel gedaan
want er kwam een piep uit me boxen me draden lagen idd te dicht op elkaar......
maar nu deed ie ut ff zonder piep
en nu komt de piep weer uit me andere box....


loopt die piep wel op naarmate je meer gas geeft?

bij mij hou ik nog steeds een gesuis uit mijn speakers (geen gefluit) en dit gesuis loopt niet op naarmate ik mee accellereer maar blijft hetzelfde,ook als ik geen geluid uit mijn boxen speel maar wel de headunit aan heb staan ,volgens mij komt dit door mijn massapunt?

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 20 Apr 2007 05:50 pm

nou ik weet niet waaraan het lag
eerst zat me versterker onder de pas. stoel en daar piepte die
dus ik kabels weer omgelegt naar de andere stoel en ja hoor nog steeds die irri piep.

dus ik naar de audio zaak zn ding gehaald tegen het ruizen wat je tussen je tulp plaatst en toen ging het nog harder

dus ik heb um afgesloten en weg gepeurt(SUPERPECH)

dus heb nergens meer last van...............

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft