TopicStarter: Pug306cC
TopicDatum: Geplaatst: 19 Mrt 2007 09:50 am
Forum: Audio
Beginpost:
Citaat Oorspronkelijk geplaatst door Pug306cC
hallo

sinds kort heb ik als de muziek aanstaat
maakt niet uit wat radio/cd dan komt er een knal
van bass door me subwoofer heen......
het is een best hard knal van de bass
het komt boven alle muziek uit

weet iemand wat dat kan zijn?????
Citaat Oorspronkelijk geplaatst door JP2006
Geplaatst: 19 Mrt 2007 10:00 am

misschien zit een van je tulp-stekkers een beetje los?
Heb dit ook wel eens als ik met mn radio bezig ben en een van de stekkers komt op een stukje ijzer oid...

Citaat Oorspronkelijk geplaatst door 306erik
Geplaatst: 19 Mrt 2007 01:36 pm

Het kan ook nog zijn dat je voedingskabels niet helemaal vast zitten...

Citaat Oorspronkelijk geplaatst door Klokn
Geplaatst: 19 Mrt 2007 01:46 pm

massa
check echt je massa even. Even een korte snelle uitleg.

Stroom zoekt altijd de weg van de minste weerstand. Als de massa niet goed is zoekt hij dus een andere uitgang met een lage weerstand en dat is..... tadaaa de subwoofer

Ik zou eerst echt even je massa goed checken.

suc6!

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 19 Mrt 2007 02:15 pm

Klokn schreef: massa
check echt je massa even. Even een korte snelle uitleg.

Stroom zoekt altijd de weg van de minste weerstand. Als de massa niet goed is zoekt hij dus een andere uitgang met een lage weerstand en dat is..... tadaaa de subwoofer

Ik zou eerst echt even je massa goed checken.

suc6!

heb sinds kort een klein versterkertje gekregen
en sindsdien die aangesloten zit heb ik af en toe die knal er doorheen
(zitten nog geen boxen op aan gesloten)

heb de voeding bij me powercap weg gehaalt en die gaat naar me
versterker onder de stoel....... en de massa daar van die zit tussen met stoel rails........

die bruine is de massa


JP2006

misschien zit een van je tulp-stekkers een beetje los?
Heb dit ook wel eens als ik met mn radio bezig ben en een van de stekkers komt op een stukje ijzer oid...

heb wel sinds kort tulp stekker splitters
maar die lopen via hier......

en daar zit volgens mij alleen plastic......

Citaat Oorspronkelijk geplaatst door Klokn
Geplaatst: 19 Mrt 2007 04:13 pm

okeej, nu hebben we iets meer info.

Sluit je voedingskabel die nu vanaf de cap zit aangesloten eens rechtstreeks aan (dus zonder Cap) op je accu.

We komen denk ik wederom om het verhaal van ongelijke belasting.
Het lijkt er op dat de ene versterker de andere "omhoog" drukt.
Het zou goed kunnen dat je sub daardoor "clipt" (zoals dat zo mooi heet)

Eens kijken wat er dan gebeurd.

suc6!

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 19 Mrt 2007 06:12 pm

Klokn schreef: okeej, nu hebben we iets meer info.

Sluit je voedingskabel die nu vanaf de cap zit aangesloten eens rechtstreeks aan (dus zonder Cap) op je accu.

We komen denk ik wederom om het verhaal van ongelijke belasting.
Het lijkt er op dat de ene versterker de andere "omhoog" drukt.
Het zou goed kunnen dat je sub daardoor "clipt" (zoals dat zo mooi heet)

Eens kijken wat er dan gebeurd.

suc6!



oh oh dat word weer klote okay ga ik doen morgen
heb trouwens drie versterkers weet niet of dat nog wat uit maakt.....
maar laat het wel ff weten als alles om gelegt is

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 20 Mrt 2007 10:41 am

heb een stuk kabel gehaald bij de audiozaak
maar daar werd gezegt dat ik ff moest proberen(omdat er nog geen boxen op de versterker zitten)de tulp-stekker eruit te trekken
en dat heb ik dus maar ff gedaan en heb tot nu geen knal meer gehoord

maar hoe kan dat dan dat die knal nou weg is?????


maar ga zoiezo die kabel nog ff om leggen

Citaat Oorspronkelijk geplaatst door Klokn
Geplaatst: 20 Mrt 2007 02:48 pm

hmmm dat is wel vreemd ja.

het enige wat ik daar op kan verzinnen is een lus. Misschien dat je een signaallus hebt gehad. Wel vreemd maar toch opgelost.

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 20 Mrt 2007 06:06 pm

Klokn schreef: hmmm dat is wel vreemd ja.

het enige wat ik daar op kan verzinnen is een lus. Misschien dat je een signaallus hebt gehad. Wel vreemd maar toch opgelost.

ja maar als ik nu speakers aansluit op die versterker he.....
krijg ik die knal dan niet gewoon terug?????

Citaat Oorspronkelijk geplaatst door JP2006
Geplaatst: 20 Mrt 2007 06:15 pm

is inderdaad vreemd... ze zijn toch gewoon net als alle andere tulp-stekkers goed geisoleerd?

Ik zou het gewoon weer proberen (met boxen dr aan), en dan kijken wat het resultaat is...
Ben benieuwd!

Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 21 Mrt 2007 09:30 am

uhm een vriend van me heeft dit ook gehad met ze versterker maar die had een storing (defecte massa in de tulp aansluiting )
mischien moet je hem ff laten controleren

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 21 Mrt 2007 09:45 am

Sebring4life469 schreef: uhm een vriend van me heeft dit ook gehad met ze versterker maar die had een storing (defecte massa in de tulp aansluiting )
mischien moet je hem ff laten controleren

ik zou um wel eens proberen
ik heb namelijk 2 inputs op me versterker

maar deze versterker zit helemaal los van me subwoofer(is alleen voor de speakers)

nix staat in verbinding tussen die sub en die versterker
alleen de tulp kabel word gesplitst naar 2 versterkers toe

dus hoe nou die knal uit me sub kan komen vind ik nog steeds beetje raar

Citaat Oorspronkelijk geplaatst door Klokn
Geplaatst: 21 Mrt 2007 09:54 am

dat wat sebring zegt zou idd kunnen.

Als je de tulpkabels splitst staan beide versterkers met elkaar in verbinding. Als er dan in 1 versterker bijv een massa van de tulp los zit krijg je de zogenaamde lus waar ik het over heb. Gevolg is dat je allerlei rare bijgeluiden kunt krijgen.

In dit geval zou ik zeggen: trial and error

gewoon uitproberen, je vind het dan vanzelf.

suc6!

Citaat Oorspronkelijk geplaatst door seBASS
Geplaatst: 21 Mrt 2007 10:33 am

wat klokn zegt klopt inderdaad maar het gaat zelfs zover dat het via je radio terug gaat electronica is mooi maar soms zitten de storingen niet op logiese plaatsen

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 21 Mrt 2007 11:21 am

Sebring4life469 schreef: wat klokn zegt klopt inderdaad maar het gaat zelfs zover dat het via je radio terug gaat electronica is mooi maar soms zitten de storingen niet op logiese plaatsen


okay als ik speakers heb laat ik wel weten of die knal nog steeds er is
en zou wel me tulp stekkers in me andere ingang doen

Citaat Oorspronkelijk geplaatst door Pug306cC
Geplaatst: 27 Mrt 2007 08:18 am

nou de knal is weg als er speakers op de versterker zitten...........(gelukkig)

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft