TopicStarter: Christiaan
TopicDatum: Geplaatst: 19 Sep 2007 09:03 pm
Forum: Techniek
Beginpost:
Citaat Oorspronkelijk geplaatst door Christiaan
Ik heb een voor jullie misschien makkelijke vraag.
Ik heb een 1.9 td uit 96 met airco.
Als ik de airco aanzet gaat de motor redelijk laag stationair lopen, wat niet raar is aangezien airco redelijk wat vermogen vraagt. Nu hoort de motor dan 'automatisch' op te reageren d.m.v. een elc.spoeltje dat het iets gas geeft, wat de motor een 200 toeren hoger laat lopen.
Deze werkt bij mij niet. Nu dus de vraag:
Werkt deze gewoon op 12v? Ik wil even door meten of het het spoeltje is, of dat er ergens een kabelbreuk zit.
En natuurlijk, dat zeg ik toch goed he dat die er is om de airco 'op te vangen'?

Nog een klein probleempje, me mistlampen zijn nogal trillings gevoelig, heb ze al meerdere malen los gehad, oxidatie verwijderd, connectors nagekeken en ingesprayd, de kabeltjes nagekeken en noem maar op maar het blijft dat ze het niet altijd doen. Nu branden ze voort bijna altijd maar op een hobbelige weg wil de linker nog wel eens flikkeren. Iemand een idee???

Alvast bedankt!
Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 19 Sep 2007 09:04 pm

Wat ik dus niet goed zei is: ik kan die mechanisme gewoon met de handbedienen en dan gaat ie dus meteen 200 toeren hoger stationair lopen Ik denk ik meld het er even bij

Citaat Oorspronkelijk geplaatst door Dav-E
Geplaatst: 20 Sep 2007 02:04 pm

Het eerste probleem: stappenmotor demonteren en eens proper maken. Of desnoods vervangen door een nieuwe (+/- 100EUR)

Het tweede probleem: contactjes eens afschuren met een dunne schroevendraaier ofzow en de contactjes eens verbuigen. Mogelijk zijn de stekkertjes (lichtjes) uitgesleten, waardoor ze geen optimaal contact maken, en je dus bij trillingen last van onderbrekingen kunt hebben.

Citaat Oorspronkelijk geplaatst door Kermit306TCI
Geplaatst: 20 Sep 2007 02:59 pm

Dav-E schreef: Het eerste probleem: stappenmotor demonteren en eens proper maken. Of desnoods vervangen door een nieuwe (+/- 100EUR)

Het tweede probleem: contactjes eens afschuren met een dunne schroevendraaier ofzow en de contactjes eens verbuigen. Mogelijk zijn de stekkertjes (lichtjes) uitgesleten, waardoor ze geen optimaal contact maken, en je dus bij trillingen last van onderbrekingen kunt hebben.

een diesel en dus TD hebben geen stappenmotor...godzijdank niet. Hoeveel ellende ik hier al wel niet gelezen heb met die krengen

welke brandstofpomp heb je eigenlijk? de Bosch of Lucas pomp? Ik ken heel dat gedoe met die sensor voor verhoogd toerental niet (heb dan ook geen airco) Zou je eens een foto daarvan kunnen maken? ben namelijk wel reuze benieuwd

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 20 Sep 2007 04:45 pm

Alvast bedankt voor de antwoorden, maar al zou het een benzine motor zijn dan had het niks met de stappenmotor te maken gehad omdat het puur en alleen om dat kleine 'spoeltje' gaat.
Ik hoop dat ook iemand met zekerheid kan zeggen dat deze er is om de airco 'op te vangen'??
Hierbij een paar foto's, ingedrukt en los en eentje van het geheel.

De mistlampen heb ik al de connector schoongemaakt en alles wat contact maakt, ik vrees dat de massa of iets dergelijks niet goed is..ik weet het niet meer





Citaat Oorspronkelijk geplaatst door Kermit306TCI
Geplaatst: 20 Sep 2007 05:00 pm

Lucas pomp dus,

ik heb die stekker daar ook zitten bij mn TD, alleen ik heb geen airco, en die hendel wat je opzij trekt op die ene foto dat is je vervroeger van je inspuiting. Oftewel, als je motor koud is, dan staat deze kabel strak gespannen(geregeld door je thermostaat)

enige wat ik kan bedenken wat een signaal van de vervroeging nodig heeft, is de voorgloeiinstallatie. Denk dat als de motor op temperatuur is, en dus de vervroegingskabel slap staat, dat kabelltje ervoor zorgt dat de voorgloeiinstallatie weet, dat er minder lang gegloeid hoeft te worden, en dus het lampje binnenin eerder uitgaat?

ik weet niet of het waar is, maar dit is mijn idee hierachter.

Mocht je het exact weten, dan hoor ik het graag

Citaat Oorspronkelijk geplaatst door Christiaan
Geplaatst: 20 Sep 2007 08:53 pm

mmm dat is ook helemaal niet zon gekke theorie Zou best wel eens zo kunnen zijn ja, alleen dan werkt hij ben ik bang nog steeds niet want hij doet helemaal niks als ik de auto start, en hij start echt meteen.

Ik moet morgen nog even langs de garage dan zal ik het eens vragen of hij het weet (is geen peugeot dealer namelijk, die hier in de buurt is de grootste oplichter ooit )

Citaat Oorspronkelijk geplaatst door JP2006
Geplaatst: 21 Sep 2007 06:22 am

Christiaan schreef: De mistlampen heb ik al de connector schoongemaakt en alles wat contact maakt, ik vrees dat de massa of iets dergelijks niet goed is..ik weet het niet meer


Massa ken je zo ff proberen door de massa kabel te verlengen en ff op een schone plek op je chassis te plaatsen (als je helemaal zeker wilt zijn mik je hem ff op je - pool van je accu )

Citaat Oorspronkelijk geplaatst door Dav-E
Geplaatst: 21 Sep 2007 05:59 pm

Kermit306TCI schreef: een diesel en dus TD hebben geen stappenmotor...godzijdank niet. Hoeveel ellende ik hier al wel niet gelezen heb met die krengen

Oeps mijn fout. Hoe wordt het stationair dan precies geregeld bij een diesel?

Bron: Team306tuning
Dit bericht is automatisch overgenomen zodat de informatie van Team306Tuning forum behouden blijft